<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>MG’s Y Types 1 ¼ Delights | Classic Car Magazine | Classic Car Magazine</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://classiccarmag.net/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.classiccarmag.net/?feed=rss2" />	
	<link rel="pingback" href="http://classiccarmag.net/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://classiccarmag.net/mgs-y-types-1-%c2%bc-delights/" />
<link rel="publisher" href="https://plus.google.com/b/112841747245927237303/"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; Feed" href="http://classiccarmag.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; Comments Feed" href="http://classiccarmag.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; MG’s Y Types 1 ¼ Delights Comments Feed" href="http://classiccarmag.net/mgs-y-types-1-%c2%bc-delights/feed/" />
<meta property="og:title" content="MG’s Y Types 1 ¼ Delights"/><meta property="og:type" content="article"/><meta property="og:url" content="http://classiccarmag.net/mgs-y-types-1-%c2%bc-delights/"/><meta property="og:site_name" content="Classic Car Magazine"/><meta property="og:image" content="http://classiccarmag.net/wp-content/uploads/2017/07/MG-Y-Types-1-¼-300x199.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/classiccarmag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancyboxcss-css'  href='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://classiccarmag.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://classiccarmag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://classiccarmag.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://classiccarmag.net/?p=26296' />
<link rel="alternate" type="application/json+oembed" href="http://classiccarmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclassiccarmag.net%2Fmgs-y-types-1-%25c2%25bc-delights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://classiccarmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclassiccarmag.net%2Fmgs-y-types-1-%25c2%25bc-delights%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
<link href="http://classiccarmag.net/wp-content/themes/transcript/styles/green.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#primary-mid .catname {background:#cd1713;display:block;text-align:center} 
#primary-mid .catname a {color:#fff}
 
#primary-left .catname {background:#000000;display:block;text-align:center}
 #primary-left .catname a {color:#000000}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});	
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");			
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://classiccarmag.net/wp-content/uploads/2012/04/classiccar-SMALL.jpg"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32406342-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://www.classiccarmag.net/wp-content/uploads/2012/06/ccmbg2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	

		
</head>

<body class="post-template-default single single-post postid-26296 single-format-standard custom-background">

	<div id="topad">
		<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle" style="width:728px;height:90px"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	</div>

<div class="wrapper">

	<div id="masthead"></div>
	
	<div id="header">

					<a href="http://classiccarmag.net/" title="Definative online classic car magazine for classic car enthusiasts everywhere! Check out our huge news archives, multiple galleries from shows and races from all over the world&#8230;.">
				<img src="http://www.classiccarmag.net/wp-content/uploads/2012/04/Logo2.jpg" id="header_banner" alt="Classic Car Magazine" title="Classic Car Magazine"/>
			</a>
				<div class="clear"></div>	
		
		
	</div><!-- /header -->
		
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://classiccarmag.net/" title="Definative online classic car magazine for classic car enthusiasts everywhere! Check out our huge news archives, multiple galleries from shows and races from all over the world&#8230;.">Home</a></li>
				<li class="cat-item cat-item-62"><a href="http://classiccarmag.net/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://classiccarmag.net/category/classic-car-auctions/" title="Auctions">Auctions</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://classiccarmag.net/category/classic-car-news/" >Classic News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://classiccarmag.net/category/classic-car-product-news/" >Product News</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://classiccarmag.net/category/classic-car-product-reviews/" >Product Reviews</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://classiccarmag.net/category/classic-car-racing/" >Racing</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://classiccarmag.net/category/classic-car-racing/donington-historic-festival/" >Donington Historic Festival</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://classiccarmag.net/category/classic-car-racing/goodwood-classic-car-racing/" title="Goodwood circuit is a well-known historic racing venue for 2 and 4 wheeled racing. Goodwood Revival and Goodwood Festival of Speed are the main motorsport Goodwood events to attend.">Goodwood</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://classiccarmag.net/category/classic-car-racing/silverstone-classic/" >Silverstone Classic</a>
</li>
	<li class="cat-item cat-item-673"><a href="http://classiccarmag.net/category/classic-car-racing/sprinting/" >Sprinting</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://classiccarmag.net/category/classic-car-shows/" >Shows</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://classiccarmag.net/category/classic-car-videos/" >Video</a>
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="http://classiccarmag.net/category/classic-car-videos/rallycross/" >Rallycross</a>
</li>
</ul>
</li>
		</ul>
		<div class="clear"></div>	
	</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a href="http://classiccarmag.net/about-us/">About Us</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="http://classiccarmag.net/contact-us/">Contact Us</a></li>
<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="http://classiccarmag.net/get-involved/">Get Involved</a></li>
<li id="menu-item-1724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1724"><a href="http://classiccarmag.net/classic-car-gallery/">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-19202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19202"><a href="http://classiccarmag.net/classic-car-gallery/">Classic Car Images</a></li>
	<li id="menu-item-25561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25561"><a href="http://classiccarmag.net/classic-car-gallery/2016-classic-motorsport-galleries/">2016 Classic Motorsport Galleries</a></li>
	<li id="menu-item-25560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25560"><a href="http://classiccarmag.net/classic-car-gallery/2015-classic-motorsport-images/">2015 Classic Motorsport Images</a></li>
	<li id="menu-item-19199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19199"><a href="http://classiccarmag.net/2014-classic-motorsport-images/">2014 Classic Motorsport Images</a></li>
	<li id="menu-item-19200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19200"><a href="http://classiccarmag.net/2013-classic-motorsport-images/">2013 Classic Motorsport Images</a></li>
	<li id="menu-item-19201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19201"><a href="http://classiccarmag.net/2012-classic-car-and-motorsport-galleries/">2012 Classic Motorsport Images</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13392"><a href="http://classiccarmag.net/motorsport-archives/">Motorsport Archives</a></li>
</ul>
</li>
<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://classiccarmag.net/events/">Events</a></li>
<li id="menu-item-2208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2208"><a href="http://classiccarmag.net/classic-car-insurance/">Classic Car Insurance</a></li>
			
		</ul>


		<div id="search">
			<form id="searchform" action="http://classiccarmag.net">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://classiccarmag.net/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>	
	</div>
	
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-26296" class="entry post-26296 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-classic-car-news tag-mg">
		
			<h1 class="entry_title">MG’s Y Types 1 ¼ Delights</h1>

			<div class="metasingle">
				<span class="postdate">July 7, 2017 | </span>
				<span class="postcat">Filed under: <a href="http://classiccarmag.net/category/articles/" rel="category tag">Articles</a>,<a href="http://classiccarmag.net/category/classic-car-news/" rel="category tag">Classic News</a> | </span>
				<span class="postauthor">Posted by: <a href="http://classiccarmag.net/author/admin_classiccarmag/" title="Posts by admin_classiccarmag" rel="author">admin_classiccarmag</a></span> 
			</div><!-- /metas -->
			
			<a href="http://classiccarmag.net/wp-content/uploads/2017/07/MG-Y-Type.jpg"><img class="alignleft size-medium wp-image-26298" src="http://classiccarmag.net/wp-content/uploads/2017/07/MG-Y-Type-300x188.jpg" alt="MG Y Type" width="300" height="188" /></a>Designed before the outbreak of hostilities, a prototype numbered EX166 was produced in 1939 with the launch party planned for an Earls Court Motor Show launch; an event that never took place. The Y Type would be number three in a lineup of MG saloons produced in the mid to late 1930s. First was the larger MG SA based on the Wolseley 18/80 followed by the mid-ranged VA which was very much the Wolseley 12/14. The smallest of the family would be the YA and this would complete the range of saloons Leonard Lord the boss of Morris Motors required from the Abingdon Factory. This gave MG a range of cars with 18, 14 and 10hp power plants and enabled Lord to pull Morris Garages away from their sporty and race heritage, something he considered a waste of time and money. Lord would leave Morris and join the main competition at Austin just before war broke out and the Y Type wouldn’t be available in reasonable numbers until 1947, ten years after the designs had been signed off.
<h2>Tech</h2>
<a href="http://classiccarmag.net/wp-content/uploads/2017/07/MG-man-and-proud-of-it-Geoff-Crowter-has-enjoyed-four-Y-Types-over-the-years.jpg"><img class="alignright size-medium wp-image-26299" src="http://classiccarmag.net/wp-content/uploads/2017/07/MG-man-and-proud-of-it-Geoff-Crowter-has-enjoyed-four-Y-Types-over-the-years-300x199.jpg" alt="MG man and proud of it Geoff Crowter has enjoyed four Y Types over the years" width="300" height="199" /></a>The MG Y Type did however feature plenty of new technologies for the time combined with many more traditional aspects of a 30s designed car. Utilising a Morris Eight Series E body shell with four doors in pressed steel the Y Types would follow the route of a separate chassis in the early days of unitary construction; this allowed the option of fitting the very clever Smiths ‘Jack All’ in built hydraulic rams, operated by a pump on the bulkhead thus the car could be lifted at the front, rear or both. The front suspension was penned by a young Alex Issigonis for the Morris Ten M series, although never fitted to that model it was adapted into the Gerald Palmer design; this meant the Y Type would be the first Nuffield product to feature independent front suspension on a production car. The Y type was to benefit from the excellent 1250cc power plant that was enjoyed by the MG Midget cars of the era including the MG ‘TB’ then the ‘TC’ and ‘TD’. The Y Type took other attributes from the Morris 10 including the gearbox and rear axle and whilst it was no sports car, performance was certainly adequate for the times and comparable to rival machines from the likes of Riley and Singer.
<h3>Post</h3>
<a href="http://classiccarmag.net/wp-content/uploads/2017/07/MG-managed-to-cram-a-lot-of-character-into-an-8ft-3in-wheelbase-if-not-much-interior-space.jpg"><img class="alignleft size-medium wp-image-26300" src="http://classiccarmag.net/wp-content/uploads/2017/07/MG-managed-to-cram-a-lot-of-character-into-an-8ft-3in-wheelbase-if-not-much-interior-space-300x200.jpg" alt="MG managed to cram a lot of character into an 8ft 3in wheelbase if not much interior space" width="300" height="200" /></a>Post war and Abingdon returned to car production in earnest so the launch price of £671 11s 8d including tax was announced in the spring of 1947. The first of the Type Y models were never named the YA; that only occurred when the car was upgraded in 1951 after 6158 examples had left the factory. The YB benefitted from a front anti-roll bar and uprated heavy duty shock absorbers whilst the wheel sizes were decreased from 16in to 15in. Uprated Lockheed brakes and hypoid rear axle all contributed to a big improvement in the models road manners and by late 1953 a total of 1301 YB’s had been produced including the one featured here. 884 Touring or soft top versions of the saloon were built mainly for the export market and their production ceased in 1950 but the export or die philosophy had not by-passed Abingdon with Y Types shipped across the globe.
<h4>A Lifetime with Classic Cars</h4>
<a href="http://classiccarmag.net/wp-content/uploads/2017/07/Adjustable-steering-column-and-independent-wiper-controls-are-interesting-note-the-octagonal-clocks.jpg"><img class="alignright size-medium wp-image-26301" src="http://classiccarmag.net/wp-content/uploads/2017/07/Adjustable-steering-column-and-independent-wiper-controls-are-interesting-note-the-octagonal-clocks-300x199.jpg" alt="Adjustable steering column and independent wiper controls are interesting note the octagonal clocks" width="300" height="199" /></a>Geoff Crowter has a rich history around the classic scene owning several Austin Seven’s, Morris Minor’s and a series of MG’ s including TA and TD models, along with four Y Types. When Geoff’s YB left the showroom in December 1952 the price had increased to £635 plus tax at £354 and the options of a radio at £24 and a heater costing £10 made this a £1000 car. Supplied by University Motors the MG came with a rather special number plate to match the model, something this dealer was known for along with a plaque they mounted on the dash of all cars leaving their showrooms. The logbook states this car had just one previous owner who retained possession for over 60 years, keeping it not only original but in excellent order. Geoff’s YB certainly doesn’t look 63 years old and also belies 120k miles on the road; firing up readily and once under way pulls eagerly. With the front suicide door secured interior space is ‘snug’ whilst the leather seats hold the occupant comfortably and the forward view is very pleasant, wood dash with chrome surrounded octagonal dials. The performance is perfect for around town but modern motorway driving may not be such a pleasure as top end acceleration is somewhat lacking but that is expected of most 1930’s designs. What this YB does have in abundance is character, with a charm that attracts waves from pedestrians and an understanding from other road users. Plenty of interesting features including the rear blind and opening windscreen offers much for the enthusiast to enjoy; a great little MG that somewhat slipped under the radar compared to the Midget series.
<h5>Fancy a Y Type?</h5>
<a href="http://classiccarmag.net/wp-content/uploads/2017/07/University-Motors-supplied-new-Y-Types-with-a-special-number-plate-confirming-what-is-was-and-where-it-came-from.jpg"><img class="alignleft size-medium wp-image-26302" src="http://classiccarmag.net/wp-content/uploads/2017/07/University-Motors-supplied-new-Y-Types-with-a-special-number-plate-confirming-what-is-was-and-where-it-came-from-199x300.jpg" alt="University Motors supplied new Y Types with a special number plate confirming what is was and where it came from" width="199" height="300" /></a>The obvious thing to check for with all Y types is rust and whilst the chassis is considered strong and not normally prone to excessive corrosion associated panels can suffer. Where the body is attached to the chassis are vulnerable areas especially from the rear door pillars back and looking from the outside the rear wings can look perfect but where they bolt on around the arch can be rusted quite badly. Boot floor and spare wheel compartment suffer in the lower area as does the base of the doors but the article I read advised the front is less likely to corrosion due mainly to the liberal coating of oil coming from engine leaks. The front suspension is robust and reliable if looked after correctly but earlier YA’s didn’t benefit from the uprated shocks fitted to the YB and will therefore need replacing more often. Bushes, links and pins will all require regular checking and lubrication whilst the engine enjoys a very long life assuming it is correctly maintained. The article offering technical advice was written in 1984 and the author was shocked that one of these cars had been advertised at £9000 when he maintained just £1000 would buy an excellent example. Expect to spend £9000 in 2015 or more if an immaculate example is required and they are often available in the pages of CCB. I was surprised to learn the Y Type is somewhat of a big screen star having featured in many films from Indiana Jones and the Temple of Doom to The Sweeney 2, Miss Marple and the 1985 hit Dance with a Stranger plus in the feature film The Iron Lady starring Meryl Streep, a Y Type belonging to Margaret Thatcher is adorned with posters and loud speakers for the 1959 General Election Campaign.
<h6>Why the MG Type Y? Geoff explains...</h6>
<a href="http://classiccarmag.net/wp-content/uploads/2017/07/The-octagon-shape-is-featured-across-the-Y-Type-starting-with-the-radiator-cap-and-badge.jpg"><img class="alignright size-medium wp-image-26303" src="http://classiccarmag.net/wp-content/uploads/2017/07/The-octagon-shape-is-featured-across-the-Y-Type-starting-with-the-radiator-cap-and-badge-200x300.jpg" alt="The octagon shape is featured across the Y Type starting with the radiator cap and badge" width="200" height="300" /></a>I am the proud owner of an MG Type Y B saloon from 1952, although designed prior to 1939 production didn’t start owing to the war. The MG was right up to date at the time with independent front suspension and rack and pinion steering making it a great handling car. I purchased the MG fairly recently and it was originally black but recoloured in Shire Green some time ago. Although the performance is reasonable it is obviously nothing like a modern car, only equipped with a 1250cc engine. The dash and door capping’s are in polished wood and it comes with a neat sliding roof and although it enjoys a more modern indicator system (for safety reasons) the original ‘trafficators’ still operate but I doubt other road users would look out for them. The hydraulic brakes are very good, even though the overall weight is quite heavy but should a puncture occur the superb in built jacking is available. Synchromesh is available in 2<sup>nd</sup>, 3<sup>rd</sup> and 4<sup>th</sup> and the clutch is light compared to many cars of the era and I particularly enjoy the driving position and adjustable steering column. Overall the MG is light to drive and handles well with a lively engine making this pre-war design a post war success and I really enjoy driving the car whenever I get the chance.

MG Y Type Specification

<strong>Engine</strong>: 4 cylinder in line, water cooled.
<strong>Capacity</strong>: 1250cc
<strong>Valve gear</strong>: Pushrod overhead.
<strong>Power Output</strong>: 46bhp
<strong>Carburation</strong>: Single SU 1W semi downdraught.
<strong>Gearbox</strong>: 4 speed, synchro on 2nd, 3rd and top
<strong>Suspension</strong>: Front: Independent coil and wishbone. Rear: Half-elliptic.
<strong>Shock absorbers</strong>: Luvax-Girling piston type.
<strong>Brakes</strong>: Lockheed hydraulic with 9" drums.
<strong>Steering</strong>: Direct acting rack and pinion.
<strong>Wheels and tires</strong>: Bolt-on ventilated disc. 5.25 x 16"
<strong>Weight</strong>: 1 ton
<strong>Performance</strong>: 0-60mph in 29.3 secs.
<strong>Fuel consumption</strong>: Approx 27mpg.
<strong>YB Launch price 1951</strong>: £565 plus purchase tax £315 7s 9d

&nbsp;Tags:<a href="http://classiccarmag.net/tag/mg/" rel="tag">MG</a><br /><div class="clear"></div>		
			
					
					</div><!-- /post -->
		
				<div class="single_ad">
				<script type="text/javascript"><!--
google_ad_client = "ca-pub-2736142781723664";
/* 468-60 */
google_ad_slot = "4245191473";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		</div>
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div class="widget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2736142781723664";
/* 300-250 */
google_ad_slot = "7936257377";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-2736142781723664";
/* 300-250 */
google_ad_slot = "7936257377";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-footer" class="test1"><li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="http://classiccarmag.net/copyrightdisclaimer/">Disclaimer</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://classiccarmag.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2785"><a href="http://classiccarmag.net/site-map/">Site Map</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a rel="nofollow" href="http://plus.google.com/103203979166570424322?rel=author">Ian Owen</a>				<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer -->

<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["url"].value = z;}</script></body></html>