<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Medcalf Vintage Bentley – Open Day | Classic Car Magazine | Classic Car Magazine</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://classiccarmag.net/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.classiccarmag.net/?feed=rss2" />	
	<link rel="pingback" href="http://classiccarmag.net/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://classiccarmag.net/medcalf-vintage-bentley-open-day/" />
<link rel="publisher" href="https://plus.google.com/b/112841747245927237303/"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; Feed" href="http://classiccarmag.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; Comments Feed" href="http://classiccarmag.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; Medcalf Vintage Bentley – Open Day Comments Feed" href="http://classiccarmag.net/medcalf-vintage-bentley-open-day/feed/" />
<meta property="og:title" content="Medcalf Vintage Bentley – Open Day"/><meta property="og:type" content="article"/><meta property="og:url" content="http://classiccarmag.net/medcalf-vintage-bentley-open-day/"/><meta property="og:site_name" content="Classic Car Magazine"/><meta property="og:image" content="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2776-001-300x195.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/classiccarmag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancyboxcss-css'  href='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/jquery.tools.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://classiccarmag.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://classiccarmag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://classiccarmag.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='http://classiccarmag.net/?p=26834' />
<link rel="alternate" type="application/json+oembed" href="http://classiccarmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclassiccarmag.net%2Fmedcalf-vintage-bentley-open-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://classiccarmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclassiccarmag.net%2Fmedcalf-vintage-bentley-open-day%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
<link href="http://classiccarmag.net/wp-content/themes/transcript/styles/green.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#primary-mid .catname {background:#cd1713;display:block;text-align:center} 
#primary-mid .catname a {color:#fff}
 
#primary-left .catname {background:#000000;display:block;text-align:center}
 #primary-left .catname a {color:#000000}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});	
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");			
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://classiccarmag.net/wp-content/uploads/2012/04/classiccar-SMALL.jpg"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32406342-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://www.classiccarmag.net/wp-content/uploads/2012/06/ccmbg2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	

		
</head>

<body class="post-template-default single single-post postid-26834 single-format-standard custom-background">

	<div id="topad">
		<script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "2776353230";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90, created 06/03/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>

<div class="wrapper">

	<div id="masthead"></div>
	
	<div id="header">

					<a href="http://classiccarmag.net/" title="Definative online classic car magazine for classic car enthusiasts everywhere! Check out our huge news archives, multiple galleries from shows and races from all over the world&#8230;.">
				<img src="http://www.classiccarmag.net/wp-content/uploads/2012/04/Logo2.jpg" id="header_banner" alt="Classic Car Magazine" title="Classic Car Magazine"/>
			</a>
				<div class="clear"></div>	
		
		
	</div><!-- /header -->
		
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://classiccarmag.net/" title="Definative online classic car magazine for classic car enthusiasts everywhere! Check out our huge news archives, multiple galleries from shows and races from all over the world&#8230;.">Home</a></li>
				<li class="cat-item cat-item-62"><a href="http://classiccarmag.net/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://classiccarmag.net/category/classic-car-auctions/" title="Auctions">Auctions</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://classiccarmag.net/category/classic-car-news/" >Classic News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://classiccarmag.net/category/classic-car-product-news/" >Product News</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://classiccarmag.net/category/classic-car-product-reviews/" >Product Reviews</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://classiccarmag.net/category/classic-car-racing/" >Racing</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://classiccarmag.net/category/classic-car-racing/donington-historic-festival/" >Donington Historic Festival</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://classiccarmag.net/category/classic-car-racing/goodwood-classic-car-racing/" title="Goodwood circuit is a well-known historic racing venue for 2 and 4 wheeled racing. Goodwood Revival and Goodwood Festival of Speed are the main motorsport Goodwood events to attend.">Goodwood</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://classiccarmag.net/category/classic-car-racing/silverstone-classic/" >Silverstone Classic</a>
</li>
	<li class="cat-item cat-item-673"><a href="http://classiccarmag.net/category/classic-car-racing/sprinting/" >Sprinting</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://classiccarmag.net/category/classic-car-shows/" >Shows</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://classiccarmag.net/category/classic-car-videos/" >Video</a>
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="http://classiccarmag.net/category/classic-car-videos/rallycross/" >Rallycross</a>
</li>
</ul>
</li>
		</ul>
		<div class="clear"></div>	
	</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a href="http://classiccarmag.net/about-us/">About Us</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="http://classiccarmag.net/contact-us/">Contact Us</a></li>
<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="http://classiccarmag.net/get-involved/">Get Involved</a></li>
<li id="menu-item-1724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1724"><a href="http://classiccarmag.net/classic-car-gallery/">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-19202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19202"><a href="http://classiccarmag.net/classic-car-gallery/">Classic Car Images</a></li>
	<li id="menu-item-25561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25561"><a href="http://classiccarmag.net/classic-car-gallery/2016-classic-motorsport-galleries/">2016 Classic Motorsport Galleries</a></li>
	<li id="menu-item-25560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25560"><a href="http://classiccarmag.net/classic-car-gallery/2015-classic-motorsport-images/">2015 Classic Motorsport Images</a></li>
	<li id="menu-item-19199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19199"><a href="http://classiccarmag.net/2014-classic-motorsport-images/">2014 Classic Motorsport Images</a></li>
	<li id="menu-item-19200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19200"><a href="http://classiccarmag.net/2013-classic-motorsport-images/">2013 Classic Motorsport Images</a></li>
	<li id="menu-item-19201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19201"><a href="http://classiccarmag.net/2012-classic-car-and-motorsport-galleries/">2012 Classic Motorsport Images</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13392"><a href="http://classiccarmag.net/motorsport-archives/">Motorsport Archives</a></li>
</ul>
</li>
<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://classiccarmag.net/events/">Events</a></li>
<li id="menu-item-2208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2208"><a href="http://classiccarmag.net/classic-car-insurance/">Classic Car Insurance</a></li>
			
		</ul>


		<div id="search">
			<form id="searchform" action="http://classiccarmag.net">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://classiccarmag.net/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>	
	</div>
	
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-26834" class="entry post-26834 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-classic-car-news">
		
			<h1 class="entry_title">Medcalf Vintage Bentley – Open Day</h1>

			<div class="metasingle">
				<span class="postdate">January 7, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://classiccarmag.net/category/articles/" rel="category tag">Articles</a>,<a href="http://classiccarmag.net/category/classic-car-news/" rel="category tag">Classic News</a> | </span>
				<span class="postauthor">Posted by: <a href="http://classiccarmag.net/author/admin_classiccarmag/" title="Posts by admin_classiccarmag" rel="author">admin_classiccarmag</a></span> 
			</div><!-- /metas -->
			
			<a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2770-001.jpg"><img class="alignright size-medium wp-image-26835" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2770-001-300x200.jpg" alt="" width="300" height="200" /></a>At their premises, in Liss, Hampshire those inspired by Bentley’s from the twenties and thirties gathered at the premises of William Medcalf to grab a chance to look around and quite simply be inspired. Classiccarmag.net took the opportunity with both hands and with the help of employee Henry Platt enjoyed the full tour taking in every aspect of Bentley ownership, restoration and adventure. We discovered how a combination of craftsmen skill and state of the art equipment combines with old school engineering and modern technology to offer the owners the best for their beloved classics. ‘You can’t buy most of these parts off the shelf anymore’ Henry explained ‘it’s mostly in house or specialist made’. The Vintage Bentley News reports: Immersed in the world of vintage Bentleys for all his life, William Medcalf is an authority in all aspects of heritage Bentley ownership and his name is synonymous with the marque. Medcalf is based on the road from Brooklands to Goodwood, with easy links to the continent and beyond and is the only place you need if you want to buy, sell, service or prepare a vintage Bentley.<br /><br />

<a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2775-001.jpg"><img class="alignleft size-medium wp-image-26836" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2775-001-217x300.jpg" alt="" width="217" height="300" /></a>Vintage machines from 1921-32 that took on the world at Le Mans and brought forth the Bentley Boys are on display. The walls are decorated with images of Birkin, Duller, Kidston, Davis and Benjafield with their teams and cars in period, and here they preserve, restore and rally these machines every day of the week. The open days are normally combined with a ‘drive out’ and the next such opportunity will arrive during the spring, the date will be announced on the website; <a href="http://vintagebentley.com/">http://vintagebentley.com/</a><br /><br />

Their car park featured a line up to compete with most high-end car shows but inside was full of folk that enjoy their motoring minus computer control systems…the workshops gleamed with polished alloy and ash wood frames combined with leather trimming and nickel plate. Best if I let the pictures do the talking.<br /><br />

Grant Ford for Classiccarmag.net
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2831.jpg"><img class="alignleft size-medium wp-image-26849" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2831-300x198.jpg" alt="" width="300" height="198" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2835.jpg"><img class="alignleft size-medium wp-image-26850" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2835-300x194.jpg" alt="" width="300" height="194" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2840.jpg"><img class="alignleft size-medium wp-image-26851" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2840-300x200.jpg" alt="" width="300" height="200" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2843.jpg"><img class="alignleft size-medium wp-image-26852" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2843-300x196.jpg" alt="" width="300" height="196" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2855.jpg"><img class="alignleft size-medium wp-image-26853" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2855-300x196.jpg" alt="" width="300" height="196" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2859.jpg"><img class="alignleft size-medium wp-image-26854" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2859-300x198.jpg" alt="" width="300" height="198" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2863.jpg"><img class="alignleft size-medium wp-image-26855" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2863-300x200.jpg" alt="" width="300" height="200" /></a>

<a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2779-001.jpg"><img class="alignleft size-medium wp-image-26838" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2779-001-300x200.jpg" alt="" width="300" height="200" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2787-001.jpg"><img class="alignleft size-medium wp-image-26839" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2787-001-300x200.jpg" alt="" width="300" height="200" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2788-001.jpg"><img class="alignleft size-medium wp-image-26840" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2788-001-300x194.jpg" alt="" width="300" height="194" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2790-001.jpg"><img class="alignleft size-medium wp-image-26841" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2790-001-300x200.jpg" alt="" width="300" height="200" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2791-001.jpg"><img class="alignleft size-medium wp-image-26842" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2791-001-200x300.jpg" alt="" width="200" height="300" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2793-001.jpg"><img class="alignleft size-medium wp-image-26843" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2793-001-300x200.jpg" alt="" width="300" height="200" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2797-001.jpg"><img class="alignleft size-medium wp-image-26844" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2797-001-300x192.jpg" alt="" width="300" height="192" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2810.jpg"><img class="alignleft size-medium wp-image-26845" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2810-300x195.jpg" alt="" width="300" height="195" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2816.jpg"><img class="alignleft size-medium wp-image-26846" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2816-300x195.jpg" alt="" width="300" height="195" /></a> <a href="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2819.jpg"><img class="alignleft size-medium wp-image-26847" src="http://classiccarmag.net/wp-content/uploads/2018/01/DSC_2819-300x196.jpg" alt="" width="300" height="196" /></a><div class="clear"></div>		
			
					
					</div><!-- /post -->
		
				<div class="single_ad">
				<script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "9792176579";
    google_ad_width = 468;
    google_ad_height = 60;
</script>
<!-- 468x60, created 6/17/11 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		</div>
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div class="widget"><script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "5919421184";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "5919421184";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-footer" class="test1"><li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="http://classiccarmag.net/copyrightdisclaimer/">Disclaimer</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://classiccarmag.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2785"><a href="http://classiccarmag.net/site-map/">Site Map</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a rel="nofollow" href="http://plus.google.com/103203979166570424322?rel=author">Ian Owen</a>				<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer -->

<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["url"].value = z;}</script></body></html>