<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>Escorted; From Teens to Retirement | Classic Car Magazine | Classic Car Magazine</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://classiccarmag.net/wp-content/themes/transcript/style.css" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.classiccarmag.net/?feed=rss2" />	
	<link rel="pingback" href="http://classiccarmag.net/xmlrpc.php" />

	
<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://classiccarmag.net/escorted-from-teens-to-retirement/" />
<link rel="publisher" href="https://plus.google.com/b/112841747245927237303/"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; Feed" href="http://classiccarmag.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Classic Car Magazine &raquo; Comments Feed" href="http://classiccarmag.net/comments/feed/" />
<meta property="og:title" content="Escorted; From Teens to Retirement"/><meta property="og:type" content="article"/><meta property="og:url" content="http://classiccarmag.net/escorted-from-teens-to-retirement/"/><meta property="og:site_name" content="Classic Car Magazine"/><meta property="og:image" content="http://classiccarmag.net/wp-content/uploads/2018/12/51-300x188.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/classiccarmag.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancyboxcss-css'  href='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.7.12' type='text/css' media='all' />
<script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/contentslider.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/slides.min.jquery.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/jCarouselLite.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/superfish-1.4.8.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/jquery.tools.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://classiccarmag.net/wp-content/themes/transcript/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7.12'></script>
<link rel='https://api.w.org/' href='http://classiccarmag.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://classiccarmag.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://classiccarmag.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.12" />
<link rel='shortlink' href='http://classiccarmag.net/?p=27608' />
<link rel="alternate" type="application/json+oembed" href="http://classiccarmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclassiccarmag.net%2Fescorted-from-teens-to-retirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://classiccarmag.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fclassiccarmag.net%2Fescorted-from-teens-to-retirement%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.31" /> -->
<link href="http://classiccarmag.net/wp-content/themes/transcript/styles/green.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
#primary-mid .catname {background:#cd1713;display:block;text-align:center} 
#primary-mid .catname a {color:#fff}
 
#primary-left .catname {background:#000000;display:block;text-align:center}
 #primary-left .catname a {color:#000000}</style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});	
			
			$(".show").fancybox({  'titleShow': 'false','transitionIn': 'fade','transitionOut': 'fade'});
			$(".iframe").fancybox({	'width'	: '75%','height' : '75%','autoScale': false,'transitionIn': 'none','transitionOut': 'none','type': 'iframe'});
			$("ul.tabs").tabs("div.panes > div");			
			
			$("#mediabar .container").jCarouselLite({
								scroll: 2,
				speed: 800,	
				visible: 6,
				start: 0,
				circular: false,
				btnPrev: "#previous_button",
				btnNext: "#next_button"
			});
			
			$('#slides').slides({
								preload: true,
				autoHeight: true
			});			
		});
	})(jQuery);
	</script>
<link rel="shortcut icon" href="http://classiccarmag.net/wp-content/uploads/2012/04/classiccar-SMALL.jpg"/>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32406342-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; background-image: url("http://www.classiccarmag.net/wp-content/uploads/2012/06/ccmbg2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	

		
</head>

<body class="post-template-default single single-post postid-27608 single-format-standard custom-background">

	<div id="topad">
		<script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "2776353230";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90, created 06/03/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</div>

<div class="wrapper">

	<div id="masthead"></div>
	
	<div id="header">

					<a href="http://classiccarmag.net/" title="Definative online classic car magazine for classic car enthusiasts everywhere! Check out our huge news archives, multiple galleries from shows and races from all over the world&#8230;.">
				<img src="http://www.classiccarmag.net/wp-content/uploads/2012/04/Logo2.jpg" id="header_banner" alt="Classic Car Magazine" title="Classic Car Magazine"/>
			</a>
				<div class="clear"></div>	
		
		
	</div><!-- /header -->
		
	<div class="clear"></div>		
	
	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li ><a href="http://classiccarmag.net/" title="Definative online classic car magazine for classic car enthusiasts everywhere! Check out our huge news archives, multiple galleries from shows and races from all over the world&#8230;.">Home</a></li>
				<li class="cat-item cat-item-62"><a href="http://classiccarmag.net/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://classiccarmag.net/category/classic-car-auctions/" title="Auctions">Auctions</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://classiccarmag.net/category/classic-car-news/" >Classic News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://classiccarmag.net/category/classic-car-product-news/" >Product News</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://classiccarmag.net/category/classic-car-product-reviews/" >Product Reviews</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://classiccarmag.net/category/classic-car-racing/" >Racing</a>
<ul class='children'>
	<li class="cat-item cat-item-21"><a href="http://classiccarmag.net/category/classic-car-racing/donington-historic-festival/" >Donington Historic Festival</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://classiccarmag.net/category/classic-car-racing/goodwood-classic-car-racing/" title="Goodwood circuit is a well-known historic racing venue for 2 and 4 wheeled racing. Goodwood Revival and Goodwood Festival of Speed are the main motorsport Goodwood events to attend.">Goodwood</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://classiccarmag.net/category/classic-car-racing/silverstone-classic/" >Silverstone Classic</a>
</li>
	<li class="cat-item cat-item-673"><a href="http://classiccarmag.net/category/classic-car-racing/sprinting/" >Sprinting</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://classiccarmag.net/category/classic-car-shows/" >Shows</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://classiccarmag.net/category/classic-car-videos/" >Video</a>
<ul class='children'>
	<li class="cat-item cat-item-28"><a href="http://classiccarmag.net/category/classic-car-videos/rallycross/" >Rallycross</a>
</li>
</ul>
</li>
		</ul>
		<div class="clear"></div>	
	</div>
	
	<div id="submenu">
		<ul class="secondarynav dropdown">
			<li id="menu-item-1155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1155"><a href="http://classiccarmag.net/about-us/">About Us</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1156"><a href="http://classiccarmag.net/contact-us/">Contact Us</a></li>
<li id="menu-item-1162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1162"><a href="http://classiccarmag.net/get-involved/">Get Involved</a></li>
<li id="menu-item-1724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1724"><a href="http://classiccarmag.net/classic-car-gallery/">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-19202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19202"><a href="http://classiccarmag.net/classic-car-gallery/">Classic Car Images</a></li>
	<li id="menu-item-25561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25561"><a href="http://classiccarmag.net/classic-car-gallery/2016-classic-motorsport-galleries/">2016 Classic Motorsport Galleries</a></li>
	<li id="menu-item-25560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25560"><a href="http://classiccarmag.net/classic-car-gallery/2015-classic-motorsport-images/">2015 Classic Motorsport Images</a></li>
	<li id="menu-item-19199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19199"><a href="http://classiccarmag.net/2014-classic-motorsport-images/">2014 Classic Motorsport Images</a></li>
	<li id="menu-item-19200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19200"><a href="http://classiccarmag.net/2013-classic-motorsport-images/">2013 Classic Motorsport Images</a></li>
	<li id="menu-item-19201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19201"><a href="http://classiccarmag.net/2012-classic-car-and-motorsport-galleries/">2012 Classic Motorsport Images</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13392"><a href="http://classiccarmag.net/motorsport-archives/">Motorsport Archives</a></li>
</ul>
</li>
<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://classiccarmag.net/events/">Events</a></li>
<li id="menu-item-2208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2208"><a href="http://classiccarmag.net/classic-car-insurance/">Classic Car Insurance</a></li>
			
		</ul>


		<div id="search">
			<form id="searchform" action="http://classiccarmag.net">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://classiccarmag.net/wp-content/themes/transcript/images/button_go.gif" alt="Search in site..." /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>	
	</div>
	
	<div class="clear"></div>	<div id="container">	
		
				<div id="post-27608" class="entry post-27608 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-classic-car-news">
		
			<h1 class="entry_title">Escorted; From Teens to Retirement</h1>

			<div class="metasingle">
				<span class="postdate">December 14, 2018 | </span>
				<span class="postcat">Filed under: <a href="http://classiccarmag.net/category/articles/" rel="category tag">Articles</a>,<a href="http://classiccarmag.net/category/classic-car-news/" rel="category tag">Classic News</a> | </span>
				<span class="postauthor">Posted by: <a href="http://classiccarmag.net/author/admin_classiccarmag/" title="Posts by admin_classiccarmag" rel="author">admin_classiccarmag</a></span> 
			</div><!-- /metas -->
			
			<a href="http://classiccarmag.net/wp-content/uploads/2018/12/Main.jpg"><img class="alignright size-medium wp-image-27609" src="http://classiccarmag.net/wp-content/uploads/2018/12/Main-300x198.jpg" alt="Ford 100E Escort Estate" width="300" height="198" /></a>A sixty-year-old Escort with a single surname in the logbook and a lifetime of great memories; this Ford has some tales to tell…
<br /><br />
Launched in 1955 Ford’s twin model line-up featured the all new Squire and Escort estate cars with an accompanying black and white film advert where the presenter complete with ‘well-lit’ pipe pronounced, these were the cars ‘for the man with a load on his mind’. The models were another example of what Dagenham did best, utilising what they already had to create something new for a 50s public keen to be mobile. Their relation to the 100E is plain to see but the Squire version was based on the upmarket Prefect version whilst the Escort was trimmed to the Anglia spec; all encased in the Thames van body rear with windows and all new ‘yawning’ tailgate. The rear seats folded flat and with the rear entry divided horizontally, the opening resembled the ‘Stateside’ Ford Squire and Buick ‘Woodies’ of the 1940s.
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/4.jpg"><img class="alignleft size-medium wp-image-27612" src="http://classiccarmag.net/wp-content/uploads/2018/12/4-300x232.jpg" alt="Original Ford 100E Escort Estate brochure" width="300" height="232" /></a>Offering 41 ½ cubic feet with front seats still upright, within a 11ft 8in length by 5.2ft height and 5ft width allowed Ford’s marketing men to invent phrases such as ‘Spacewagon’. The Escort would be priced at £587.12.6, a saving of £44.00 from the wood trimmed Squire with its sliding rear windows. Both enjoyed the four-cylinder side valve power plant from the ‘Rally winning’ Anglia (according to Ford) which offered 36bhp and 52 ft lbs torque through a 3 speed gearbox with synchromesh in 2<sup>nd</sup> and 3<sup>rd</sup>. The independent front suspension and hefty leaf springs on the rear performed better with heavier loads, as unladed the rear driving wheels had a tendency to hop over bumps; this was noted when Autocar tested the Escort in 1955.
<br /><br />
They found the all-around vision was excellent and they were able to extract 70mph for the test car; not an easy task one would assume. The drum brakes were considered more than adequate and Ford’s economy estate offered great value for money. Sparse interiors of vinyl and steel, the Escort may have been very basic but typical Ford the options list was plentiful at a time when those with a few pounds to spare could spec their new car with mirrors or even a heater. From fog lights to locking fuel caps Ford had them all, including the vacuum operated windscreen washers to accompany your vacuum operated wipers. Produced at the ex-Briggs Motor Bodies factory in Doncaster the Escort, Squire and Thames vans were a great example of mass production with a completed vehicle leaving the line every three and a half minutes in 1959. The Escort version ran two years longer than the Squire, the last ones produced in 1961. Some 33k Escorts were built along with 18k Squire versions, most were for the home market although LHD examples were sold into Europe and in the USA. With ‘How many are left?’ showing less than a dozen Squire and Escort examples on Britain’s roads today, these humble estate wagons are now an extremely rare sight.<img class="alignright size-medium wp-image-27611" src="http://classiccarmag.net/wp-content/uploads/2018/12/2-300x202.jpg" alt="" width="300" height="202" />
<br /><br />
<strong>Delivery Day</strong>
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/11-001.jpg"><img class="alignleft size-medium wp-image-27615" src="http://classiccarmag.net/wp-content/uploads/2018/12/11-001-252x300.jpg" alt="Ford 100E Escort Estate " width="252" height="300" /></a>May 1956; Manchester City’s goalkeeper Bert Trautmann played the last 15 minutes of the FA Cup final with a broken neck and worse still the first Eurovision Song Contest was held in Switzerland; on a plus note Len Rees collected his brand new Ford 100E Escort Estate from Lamberts of Kingston in Surrey. Although the original cost of the Escort remained at £414 the purchase tax had leapt to £208 from the previous year; that failed to deter Len as he also chose to accessorise his purchase with a heater at an additional £12.15 shillings. Len’s eighteen-year-old son Cliff was keen to view the families all new Ford on its arrival home.
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/12-001.jpg"><img class="alignright size-medium wp-image-27616" src="http://classiccarmag.net/wp-content/uploads/2018/12/12-001-300x187.jpg" alt="Ford 100E Escort" width="300" height="187" /></a>Finished in Wells Fawn with red PVC interior complete with new car smell, the neighbourhood’s curtains would certainly be twitching. The Escort was a giant leap forward from the Rees old car, a 1928 Singer Junior that seemed to lurch from one breakdown to another. As the nation was finally moving forward, post war austerity was releasing its grip on the population, the time was right for the family and car showrooms were well stocked and welcoming as the desperate ‘Export or Die’ attitude rescinded.
<br /><br />
&nbsp;

<strong>A New Outlook</strong>
<br /><br />
Cliff remembers the opportunities that opened to his parents when the Escort arrived, apart from the local commute to work at Hawker Siddeley (aircraft manufacturer) factories around London, Len would often enjoy drives further afield, including the airfield at Dunsfold; later to become the home of three other car enthusiasts from Top Gear. The Ford also allowed the couple to explore and they did so regularly covering most of the UK and Ireland, camping overnight in the Escort at the foot of Mount Snowdon or up to John O’Groats; the mileage travelled rose quickly and a major service at 30300 miles cost £20 in May 1962. Cliff recollects ‘curtains were added with the car becoming a compact camper van, enabling overnight stays off road at locations like the foot of Ben Nevis or Snowdon. On occasions I accompanied them on these camping trips, we must have all been pretty slim to squeeze into the limited sleeping quarters at night. If Grandma came with she would enjoy a local B&amp;B for the night’. August 25<sup>th</sup> 1962, Cliff married Sylvia and their honeymoon was spent with the Escort, on loan for a fortnight.
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/14-001.jpg"><img class="alignleft size-medium wp-image-27617" src="http://classiccarmag.net/wp-content/uploads/2018/12/14-001-300x200.jpg" alt="Ford 100E Escort" width="300" height="200" /></a>From New Malden to Folkestone then Dover-Calais crossing and through France to Lausanne in Switzerland; some 600 miles. After a day’s rest the trusty Ford took on the 6,500 ft climb over the Simplon Pass, its 1172cc side valve required regular stops as Cliff recalled. ‘The car steamed all the way up the Alps when engine heat caused fuel vaporization, this forced stops at mountain streams to top up the radiator and wrap damp clothing around the fuel lines’. Into Italy stopping by Lake Maggiore after the additional 150 miles consisting of steep climbs or rapid descents. The final 260 miles and the Escort arrived in Rimini by the Adriatic Sea; with the return journey over 2k miles were added to the Ford’s milometer before the newlyweds arrived back in Surrey. The files of old invoices confirm that a new engine was installed in October 1964 when both 1<sup>st</sup> and 2<sup>nd</sup> gears where also replaced, the invoice states 50k had been achieved by the first motor; total repair bill £77.0.6d.
<br /><br />
&nbsp;

<strong>Running in the Family</strong>
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/21-001.jpg"><img class="alignright size-medium wp-image-27620" src="http://classiccarmag.net/wp-content/uploads/2018/12/21-001-300x200.jpg" alt="Ford 100E Escort floor pan required!" width="300" height="200" /></a>As the sixties drew to a close Len decided to hang up his driving gloves and the Escort would transport the next generation. With three young daughters to transport the car was gifted to Sylvia, lined in bright orange fur, with yellow and gold seat covers the Ford performed school runs throughout the 1970s. Age was showing on the Escort by the 80s and a house move with adequate storage space meant the car found itself semi abandoned in 1984, although old MOTs confirm it was still road worthy until 1986. It was a job Cliff would get around too eventually once work and time allowed; the stars would align in 1989 when his slight young daughter Ann jumped in the passenger seat and the floor fell out. ‘That’s when I decided we really must do something about it’ my host smiled. Images from the time show a structure well beyond saving, this wasn’t going to be an economical repair, this would be a labour of love. So how bad was it? After removing the offending floor pan, Cliff found the adjacent areas were on a par, plus the box section and outriggers just crumbled to the touch. ‘The inner and outer sills were removed by hand and I was forced into fitting bracing into the door openings to prevent the car folding up in the middle’ came the details as we check through the aged pictures. The front suspension turrets were both perforated with repairs required to both inner wings whilst the bonnet hinges were secured mainly by prayers and paint.
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/22-001.jpg"><img class="alignleft size-medium wp-image-27621" src="http://classiccarmag.net/wp-content/uploads/2018/12/22-001-300x200.jpg" alt="Ford 100E Escort wheel arches required" width="300" height="200" /></a>The rear inner and outer arches also needed replacing and the clever tailgate doors not only offered superb access but also a home for water to accumulate and thus both needed new metal on their lower edges. The panel that supports the petrol tank was now just a distant memory and even the roof resembled a tea bag once the paint had been removed. A lot of work for the most skilled panel beater, even more for someone that had to learn how to weld!
<br /><br />
<strong>Rees Resurrection</strong>
<br /><br />
Mechanically the Escort had fared little better, the pistons had seized in situ and Cliff remembers removing those with a hammer and block, although fortunately the bores were undamaged. When quizzed about the engine removal Cliff recounted the story of a previous similar task; tools involved where a pair of step ladders a plank of wood and some rope. The final ingredient, one pregnant wife on the plank and as the engine cleared the bulkhead just push the car back! This time a hoist was rented. The valves required a homemade extraction tool with stud bar welded to their tops, they were then wound out as they had rusted into place. Self-taught following a college course in arc and mig welding launched Cliff into the restoration in 1997, it would be 2004 before the final touches would be made to the completed project.<a href="http://classiccarmag.net/wp-content/uploads/2018/12/31.jpg"><img class="alignright size-medium wp-image-27622" src="http://classiccarmag.net/wp-content/uploads/2018/12/31-229x300.jpg" alt="100E Escort" width="229" height="300" /></a>
<br /><br />
Once the structural issues had been dealt with the panel work presented their own problems, availability and cost meant many items had to be fabricated. Floor pans complete with correct grooves and sills were hand beaten in Cliff’s garage whilst Ex-Pressed Steel Panels supplied what he couldn’t make. ‘The parts I made did the job and are still doing the job but they may not do for an expert panel beater’ Cliff explained. The engine minus pistons and valves was sent to Wales and Quarry Engineering in 2003, they inserted bronze valve guides plus adapted the head for lead free running. The crank already had big end bearings installed and Cliff purchased a fresh set of pistons with rings.
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/33.jpg"><img class="alignleft size-medium wp-image-27624" src="http://classiccarmag.net/wp-content/uploads/2018/12/33-300x200.jpg" alt="Ford 100E Escort engine dashboard" width="300" height="200" /></a>Not averse to a modern upgrade Cliff had noticed a VW Jetta dumped near his works, this would offer an alternator conversion and strangely a replacement for the vacuum operation of the windscreen washers. Back in the sixties one birthday present for his father Len was a set of windscreen washers fitted to the Escort; they weren’t standard equipment at the time. These worked as well as the vacuum wiper system and for those who have enjoyed that experience I need say no more. Cliff installed the switch and wired it in with the correct relays to bring a little modern civility to the washer system; it is superbly discreet. The engine bay accepted the rebuilt side valve whilst the gearbox was reborn from a total of three units collected over the years, ‘there was enough good parts for one perfect box’ my host confessed. Another ‘make do and mend’ solution was installed to assist the carburettor. The original design allowed air entering the carb to be preheated via a thermostatic element from the exhaust, this had long rusted through but perfect replacement was sourced from an old Mira shower unit; the engine now starts first time and warms quickly. Having got this far Cliff decided to spray the Escort himself, a fast learner his main advice is ‘don’t spray the inside when you are in the car’.
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/32.jpg"><img class="alignleft size-medium wp-image-27623" src="http://classiccarmag.net/wp-content/uploads/2018/12/32-300x200.jpg" alt="Ford 100E Escort engine" width="300" height="200" /></a>Having painted a caravan a few years’ prior he was confident of a result after a local company matched the colour with the unrusty section of one door. A flaring tool allowed the construction of new brake lines front to rear and with new cylinders and shoes the 8inch drums are very efficient; replacement fuel lines were installed at the same time. Carpets and door cards installed, the Ford faced the MOT tester in December 2004 followed by a charity run where the coil expired after 10 miles but recovered enough for the return trip home.
<br /><br />
<strong>Today and Tomorrow</strong>
<br /><br />
With minimal use over the past few years, Cliff decided to let me enjoy some time with his beloved Escort and a fantastic experience it was too. Sure enough, the side valve starts on the button and a run around the surrounding streets reminded me of travelling to school in my mother’s Prefect in the early 70s. The three gears need to be worked, especially if there is an incline but the Escort differs from my memories of the 100E range due to the ‘Tardis’ like space inside.
<br /><br />
Comfortable seats with a lovely dash mask the mechanical noises from both the engine and gearbox; all normal, that is how cars behaved in the 50s. The owner realises the rarity and importance of this car and intends to continue preserving it accordingly. The next custodian will continue the family tradition when daughter Ann takes over the responsibility whilst I am just grateful to the Rees family escorting me through 60 years of their Ford’s life.
<br /><br />
<strong>View from the Pilot………….</strong>
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/34.jpg"><img class="alignleft size-medium wp-image-27626" src="http://classiccarmag.net/wp-content/uploads/2018/12/34-300x188.jpg" alt="The Escort name adorned Ford cars when Bill Haley was ‘Rocking around the clock’" width="300" height="188" /></a>Cliff Rees shares his thoughts on preserving and enjoying the 100E Escort
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/51.jpg"><img class="alignright size-medium wp-image-27625" src="http://classiccarmag.net/wp-content/uploads/2018/12/51-300x188.jpg" alt="Ford 100E Escort" width="300" height="188" /></a>The past history of the car hopefully explains why so much effort was put into restoring it back to happy working order. Neither does the restoration raise it up to ‘Concours’ standard. I am just happy to see it on the road again with a few additional updated features. I have no particular skills in the motor industry but I am happy my welds have held together, the paintwork has not peeled and the engine is running sweetly whilst my electrics are all still working. During the rebuild, although these cars can no longer be found in breakers yards, I was surprised to find how many new replacement parts are available through the Internet and the Ford Side-valve Club, stainless steel exhaust systems, carpets, head linings and pressed steel body and structural components although the latter confined to the saloon car versions, but am glad to report that the body parts fitted quite well with minimal persuasion. However, some replacement rubber components from the Internet are of very poor quality. In hindsight, I would have invested in far better quality MIG welder considering the considerable quantity of welding required. I rarely see either the Saloon or Estate version on the road or at car events these days although the most common comment I receive when about is “my father used to have one of these”. Perhaps they have not been considered sufficiently valuable to restore or are there still many lurking about unloved in dark garages or barns?
<br /><br />
<a href="http://classiccarmag.net/wp-content/uploads/2018/12/43.jpg"><img class="alignleft wp-image-27631" src="http://classiccarmag.net/wp-content/uploads/2018/12/43-1024x683.jpg" alt="Ford Escort 100E" width="800" height="533" /></a>

<img class="alignleft size-large wp-image-27619" src="http://classiccarmag.net/wp-content/uploads/2018/12/13-683x1024.jpg" alt="Ford 100E Escort" width="683" height="1024" />

<a href="http://classiccarmag.net/wp-content/uploads/2018/12/15.jpg"><img class="alignleft wp-image-27618" src="http://classiccarmag.net/wp-content/uploads/2018/12/15-1024x683.jpg" alt="Ford 100E Escort" width="800" height="533" /></a>

&nbsp;

&nbsp;<div class="clear"></div>		
			
					
					</div><!-- /post -->
		
				<div class="single_ad">
				<script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "9792176579";
    google_ad_width = 468;
    google_ad_height = 60;
</script>
<!-- 468x60, created 6/17/11 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		</div>
		
		
<div id="comments">
	
	
	
	
	
	
</div><!-- #comments -->	</div><!-- /container -->
	

	<div id="sidebar">
		<div class="widget"><script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "5919421184";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<script type="text/javascript">
    google_ad_client = "ca-pub-3443029759027310";
    google_ad_slot = "5919421184";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script> 
	</div><!-- End of sidebar -->

	<div class="clear"></div>

</div><!-- end of wrapper -->

<div id="footer">

	<div class="footerlist">
	<ul id="menu-footer" class="test1"><li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="http://classiccarmag.net/copyrightdisclaimer/">Disclaimer</a></li>
<li id="menu-item-1151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1151"><a href="http://classiccarmag.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2785"><a href="http://classiccarmag.net/site-map/">Site Map</a></li>
<li id="menu-item-27145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27145"><a href="http://classiccarmag.net/useful-car-resources/">Resources</a></li>
</ul>	</div>
	
	
	
	<div class="clear"></div>
	
	<div id="footer-left-side">
			</div><!-- #site-info -->
			
	<div id="footer-right-side">
		<a rel="nofollow" href="http://plus.google.com/103203979166570424322?rel=author">Ian Owen</a>				<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://classiccarmag.net/wp-includes/js/wp-embed.min.js?ver=4.7.12'></script>
	</div> <!-- #footer-right-side -->
	<div class="clear"></div>
</div><!-- /footer -->

<script>function lc_get_cookie(name) {var c = document.cookie;if (c.indexOf(name) != -1) {var x = c.indexOf(name)+name.length+1;var y = c.indexOf(";",x);if (y < 0) y = c.length;return decodeURIComponent(c.substring(x,y));} else return "";}if ((d = document.getElementById("commentform")) != null) { e = d.elements;var z = lc_get_cookie("comment_author_email_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["email"].value = z;z = lc_get_cookie("comment_author_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["author"].value = z.replace(/\+/g, " ");z = lc_get_cookie("comment_author_url_08f8263c99a1493a0cfb611e4a9db1cc");if (z != "") e["url"].value = z;}</script></body></html>